Business Suite version five is live now
Check whats New
Menu

System requirements

CloudOnex is developed to meet most server configurations, ranging from shared hosting accounts to dedicated servers.

The minimal requirements are:

  • Apache/nginx
  • PHP 7.1.3, alongside with the pdo-mysql, gd, curl and mbstring extensions.
  • MySQL 5.7

The recommended requirements are:

  • Apache/nginx
  • MySQL 5.7/MariaDB 10.1/Percona 5.7
  • PHP 7.2, alongside with the imap, pdo-mysql, gd, curl and mbstring extensions.
  • An SSL certificate and configuration for the (subdomain) you intend to use. You can use Free let's encrypt ssl certificate